お役立ち侍

お役立ち侍

皆さんのお役に立てる情報を書いていきます

スポンサ-ドリンク

SwiftでiPhoneアプリ開発するにはMacOSのバージョンは何以上?

Swiftを使ってアプリ開発がしたい

つい最近、自分のiPhoneで使うためだけに

IPhoneアプリを開発したいと思ったのですが、

どうしてもSwiftを使いたい!

 

ということで、

「SwiftでiPhoneアプリ開発するにはMacOSのバージョンは何以上?」を

調べてみました。

 

そしてこの記事は備忘録です。

 

SwiftでiPhoneアプリ開発するにはMacOSのバージョンは何以上?

 

そして、さっそく答えなんですが、

 

OS10.11以降が必要だとのことです。

 

以下のサイトにも記載ありますが、正確には10.11.4 以上とのことです。

 

qiita.com

自分のMacは5年前に買ったものなので、対応していませんでした(涙)